立體變色K線

2021-12-01

內容導航:
  • 高手請幫忙做通達信K線變顏色的公式
  • 急,解決就加分,變色K線,天天在線等
  • 通達信 如何改變k線顏色
  • 在通信達中將K線上的漲停漲10%的變色,變成黃色或紫色都可以的公式
  • 求這樣的均線和K線變色指標怎么寫。。。
  • 通達信滿足KDJ條件,K線變色,主圖指標
  • Q1:高手請幫忙做通達信K線變顏色的公式

    CG:MA(C,60);
    STICKLINE(CLOSE>CG,OPEN,CLOSE,3,1), COLORBLUE;
    STICKLINE(CLOSE=CG,OPEN,CLOSE,3,1), COLORBLUE;
    STICKLINE(CLOSE>CG,LOW,OPEN,0.0,1), COLORBLUE;
    STICKLINE(CLOSE=CG,LOW,OPEN,0.0,1), COLORBLUE;
    STICKLINE(CLOSE>CG,CLOSE,HIGH,0.0,1),COLORBLUE;
    STICKLINE(CLOSE=CG,CLOSE,HIGH,0.0,1),COLORBLUE;
    STICKLINE(CLOSE<CG,CLOSE,OPEN,2,0), COLORYELLOW;
    STICKLINE(CLOSE=CG,CLOSE,OPEN,2,0), COLORYELLOW;
    STICKLINE(CLOSE<CG,OPEN,LOW,0.0,0), COLORYELLOW;
    STICKLINE(CLOSE=CG,OPEN,LOW,0.0,0), COLORYELLOW;
    STICKLINE(CLOSE<CG,HIGH,CLOSE,0.0,0),COLORYELLOW;
    STICKLINE(CLOSE=CG,HIGH,CLOSE,0.0,0),COLORYELLOW;

    Q2:急,解決就加分,變色K線,天天在線等

    是的

    Q3:通達信 如何改變k線顏色

    由于均線是系統設置的指標,雖然你可以修改顏色,但通達信會提示在下一次運行時將恢復系統的設置。所以你只能自己編寫一個均線的公式來用。方法也很簡單,只要單擊公式管理器按鈕調出公式管理器,新建一個公式,單擊“引入指標公式”,選擇名稱為 MA 的均線,就自動將所有均線的公式復制出來。將公式名稱改一下,加入公式描述,在每條公式加入你希望的顏色,例如紅色為 COLORRED,確定就可以了。最后在主圖上選擇剛才建立的公式,就能運用上。這個指標,你可以隨時修改顏色。

    Q4:在通信達中將K線上的漲停漲10%的變色,變成黃色或紫色都可以的公式

    V1:= V> =(REF(V,1)* 2);
    STICKLINE(V1> 0,C,O,2,0),顏色黃色;
    STICKLINE(C> 1.095 * REF(C,1),C,O,2,0),顏色紅色;

    Q5:求這樣的均線和K線變色指標怎么寫。。。

    MA1:MA(C,N1),COLORGREEN,LINETHICK2;
    IF (MA1>=REF(MA1,1),MA1,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

    Q6:通達信滿足KDJ條件,K線變色,主圖指標

    M1:=5;MA2:=10;MA3:=20;MA4:=60;
    MA1:MA(CLOSE,M1);
    MA2:MA(CLOSE,M2);
    MA3:MA(CLOSE,M3);
    MA4:MA(CLOSE,M4);
    STICKLINE(KDJ.J<40,O,C,2,0),COLORYELLOW;
    STICKLINE(KDJ.J>80,O,C,2,0),COLORGREEN;

  • 1.通達信k線變色指標
  • 2.怎么看懂k線
  • 3.k線變色指標
  • 4.紅三兵k線
  • 5.通達信k線變色
  • 6.見底變色k線指標公式
  • 1.重慶工行信用卡中心在哪里
  • 2.工銀瑞信股票基金怎么樣
  • 3.ipo流程及時間表公示
  • 4.環保股大漲
  • 5.股票amo指標修改
  • 6.證券開戶后個人信息泄露
  • 7.股權投資平臺有哪些
  • 8.導出股價50周高點與低點
  • 1.問一下做托管交易能做嗎
  • 2.銀行貸款擔保人
  • 3.怎么選etf
  • 4.003005競業達有芯片
  • 5.葫蘆申購是什么公司
  • 6.中國人壽哪些保險值得買
  • 7.03年非典后股票的走勢
  • 8.程序選股票模型
  • 国产亚洲AV手机在线观看